Site du collectif T5 California

    

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 74 messages ]  Aller à la page Précédente  1, 2, 3, 4, 5  Suivante
Auteur Message
 Sujet du message:
MessagePosté: 08 Oct 2010 18:27 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 04 Mar 2006 23:00
Messages: 2189
Localisation: près d'Albertville (73)
Mon raisonnement était le bon !
Voici le schéma de la sonde et son raccordement :

Image

G126 : Sonde
E153 : centrale
T17b : connecteur 17 broches, noir, en bas du placard

Je pense que l'on peut logiquement en déduire :

Réservoir vide : inter ouvert : 1 résistance dans le circuit ;

Réservoir plein : inter fermé : 2 résistances en // dans le circuit ;

et supposition :

Sonde en court circuit : résistance quasi-nulle : erreur 4001 ;

Sonde débranchée : résistance infinie : erreur 4000.

Donc, dans ton cas, Bernard, je pense que ta sonde est bien défectueuse et passe de façon aléatoire de l'état coupé à l'état en court-circuit.

Sonde débranchée tu ne dois avoir que l'erreur 4000.

Si tu mets un fil entre les bornes de la fiche à la place de la sonde, l'erreur 4001.

Un test serait de brancher une résistance variable d'une centaine de kilo-ohms et de la faire varier progressivement en notant les différents états affichés par la console.
Pour conclure, il suffirait de connaitre la valeur de la résistance existante réservoir vide, d'en acheter une pour quelques centimes d'euro, de la placer dans la fiche, et le tour serait joué !

_________________
California confort 174, février 2005, quel plaisir !...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 08 Oct 2010 23:17 
Hors ligne
Fun Animateur
Avatar de l’utilisateur

Inscription: 05 Mar 2006 13:11
Messages: 4635
Localisation: 87 Haute-Vienne
encore merci pour les réponses :wink:

Citation:
Sonde débranchée tu ne dois avoir que l'erreur 4000.

Si tu mets un fil entre les bornes de la fiche à la place de la sonde, l'erreur 4001.

j'essaye cela demain pour confirmer que je trouve bien ce que tu dis

_________________
California T5 avril 2005 - 104cv - vert fresco - porte-vélos
Contrat garantie supplémentaire gratuit : 48 mois ou 80 000 kms


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 16 Oct 2010 18:18 
Hors ligne
Fun Animateur
Avatar de l’utilisateur

Inscription: 05 Mar 2006 13:11
Messages: 4635
Localisation: 87 Haute-Vienne
We dernier et semaine chargés..je ne viens de faire le test qu'aujourd'hui.Je confirme ton intuition Tanguyp.
Avec un fil entre les deux bornes je recupère les 2 erreurs sur la console mais je peux supprimer la 4000...
sonde branchée je peux supprimer la 4001 mais la 4000 reste.

on a bien l'explication et le fonctionnement mais pas la soluce. J'ai un voisin, électricien je vais aller si il peut me mesurer la resistance de la sonde

_________________
California T5 avril 2005 - 104cv - vert fresco - porte-vélos
Contrat garantie supplémentaire gratuit : 48 mois ou 80 000 kms


Dernière édition par bernard87 le 17 Oct 2010 13:09, édité 1 fois.

Haut
 Profil  
 
 Sujet du message:
MessagePosté: 17 Oct 2010 09:09 
Hors ligne
Avatar de l’utilisateur

Inscription: 17 Aoû 2008 08:16
Messages: 2786
Localisation: Besançon (25, Doubs)
Quelle galère! :cry:
Ca n'a vraiment pas l'air simple, ton pb de sonde...
Finalement, j'aime autant mon pb électrique... :roll: :smile:

_________________
Le CriticakouaBeach- T5 California Beach - avril 2015 - 140ch - CG 6 - 4M - Bloc diff - 103 000 km - 225 nuits (24 nuits en 2020)
Le Califakouatique- T5 Calif Confort - 2005 - 130ch - CG 5 - 248 nuits entre 2008 et 2015 - vendu à 146 000 km

Image


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 17 Oct 2010 11:31 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 04 Mar 2006 23:00
Messages: 2189
Localisation: près d'Albertville (73)
bernard87 a écrit:
J'ai un voisin, électricien je vais aller si il peut me mesurer la resistance de la sonde

Pour qu'il puisse la mesurer, il faudrait une sonde en bon état...

_________________
California confort 174, février 2005, quel plaisir !...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 17 Oct 2010 13:10 
Hors ligne
Fun Animateur
Avatar de l’utilisateur

Inscription: 05 Mar 2006 13:11
Messages: 4635
Localisation: 87 Haute-Vienne
:roll:
fait un peu suer cette histoire. je passe chez VW pour avoir une idée du tarif dans la semaine

_________________
California T5 avril 2005 - 104cv - vert fresco - porte-vélos
Contrat garantie supplémentaire gratuit : 48 mois ou 80 000 kms


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 19 Oct 2010 16:03 
Hors ligne
Fun Animateur
Avatar de l’utilisateur

Inscription: 05 Mar 2006 13:11
Messages: 4635
Localisation: 87 Haute-Vienne
bon renseignement pris chez Vw...pour information c'est 33 euros ttc le tarif de la sonde

_________________
California T5 avril 2005 - 104cv - vert fresco - porte-vélos
Contrat garantie supplémentaire gratuit : 48 mois ou 80 000 kms


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 20 Oct 2010 18:56 
Hors ligne
Avatar de l’utilisateur

Inscription: 18 Oct 2007 09:36
Messages: 343
Localisation: CHAMBERY
Ben c'est toujours moins cher que la sonde du réservoir d'eau propre qui, si mes souvenirs sont bons, coûte 59 €...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 20 Oct 2010 23:51 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 04 Mar 2006 23:00
Messages: 2189
Localisation: près d'Albertville (73)
La résistance qui permettrait à Bernard d'oublier le symbole qui clignote coûte 0,03€...
Ceci dit, il faut en connaître la valeur et la mettre en place de façon fiable !

_________________
California confort 174, février 2005, quel plaisir !...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 23 Oct 2010 18:53 
Hors ligne

Inscription: 10 Mar 2008 14:25
Messages: 99
Localisation: Marne
De retour sur le forum.
Valeur de la résistance facile à mesurer :wink:
Connecteur débranché: 6,19 k ohms ,mais sans la présence du flotteur disparu,sans incidence à mon avis.
Donc pas de valeur non plus flotteur en haut :oops:
Resterait à trouver la résistance correspondante. tanguyp a sûrement la solution quant aux normes :idea:
Pour le bricolo fiable,rien de plus simple,couper les fils entre le connecteur et la jauge ,souder la (ou les) résistance(s) entre les deux fils,côté connecteur bien sûr;isoler le tout à l'aide de gaine thermorétractable,rebrancher ,effacer le clignotement de la console,le tour est joué :lol: :lol: :lol: .....
Amicalifornialement

_________________
Calif confort TDI 130 fresco 05 2006.....


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 23 Oct 2010 22:42 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 04 Mar 2006 23:00
Messages: 2189
Localisation: près d'Albertville (73)
6,2 kOhm est une valeur appartenant à la série E24.
Bernard, le plus simple est que tu m'envoies par la poste le connecteur de la sonde après avoir coupé les fils à quelques centimètres de ce dernier et je te le retourne avec la résistance soudée sous gaine thermo. :wink:

_________________
California confort 174, février 2005, quel plaisir !...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 24 Oct 2010 13:10 
Hors ligne
Fun Animateur
Avatar de l’utilisateur

Inscription: 05 Mar 2006 13:11
Messages: 4635
Localisation: 87 Haute-Vienne
Ce que tu veux c'est la fiche noire au bout des fils qui sortent de la sonde?
C'est ça ?
ok je fais cela lundi
ps: oups merci à tous
:wink:

_________________
California T5 avril 2005 - 104cv - vert fresco - porte-vélos
Contrat garantie supplémentaire gratuit : 48 mois ou 80 000 kms


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 24 Oct 2010 15:03 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 04 Mar 2006 23:00
Messages: 2189
Localisation: près d'Albertville (73)
C'est ça ! :wink:

_________________
California confort 174, février 2005, quel plaisir !...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 23 Jan 2012 15:11 
Hors ligne
Modérateur

Inscription: 07 Mar 2006 11:01
Messages: 218
Localisation: 33
Bonjour et Meilleurs Voeux à tous,
Je reviens sur ce post car j'ai le même problème que Bernard 87.
Code 4000 et 4001 quand la sonde est branchée.
Code 4000 quand elle est débranchée..
Test avec multimètre effectué.
Tout à l'air de fonctionner puis toujours ce clignotement sur la console est toujours là.
La solution est elle de changer la sonde ou le fait de mettre ‘la résistance soudée sous gaine thermo’ a t-il résolu le problème ?

_________________
California T5 juin 2005 - 104cv - vert fresco - porte-vélos
Contrat garantie supplémentaire gratuit : 48 mois ou 80 000 kms


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 23 Jan 2012 15:52 
Hors ligne
Fun Animateur
Avatar de l’utilisateur

Inscription: 05 Mar 2006 13:11
Messages: 4635
Localisation: 87 Haute-Vienne
cela a résolu le pb bien sur en ce qui concerne la résistance (merci Tanguyp)
Heu....pour vérifier la sonde démontes la physiquement comment cela tu seras sûr de son état.
Je parie qu'elle est oxydée et que le flotteur est hs

_________________
California T5 avril 2005 - 104cv - vert fresco - porte-vélos
Contrat garantie supplémentaire gratuit : 48 mois ou 80 000 kms


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  


Poster un nouveau sujet Répondre au sujet  [ 74 messages ]  Aller à la page Précédente  1, 2, 3, 4, 5  Suivante

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com